Need Help - can't restore/black screen/error 1601/tried everything ive searched

Discussion in 'iPod touch' started by iScott, Feb 13, 2010.

  1. iScott

    iScott New Member

    Joined:
    Feb 12, 2010
    Messages:
    3
    Likes Received:
    0
    Device:
    iPod touch
    Alright I hope someone here can help me with all this. Recently, I bought a 1st gen touch on eBay that was listed and described as "won't turn on, only black screen, will not sync." I got it for a decent price, but still paid around 70 dollars with shipping, now I have been trying to fix everything. I am pretty new to all of this and have never jailbroken any iPod, and to be quite honest…I am more of an iPod touch newbie. I am running vista (not 64 bit) and am using the latest iTunes version. There is NO water damage, cracked screen, or bad LCD. I have NO idea what happened to the iPod to make this error occur. I have NO idea if the iPod was jailbroken or what firmware it was previously running.

    After lengthy searches, I still have not found a solution.

    So here it goes - I have a black screen. iPod cannot sync and is not recognized unless in DFU mode. iPod will not display any other screen when entering DFU mode. iPod will not restore in earlier iTunes versions while in DFU mode(gives me the "iPod detected in recovery mode, this iPod must be restored before it can use iTunes." ------ I have already tried the drive mapping fix - windows does not recognize this iPod within the computer/disk management utility.

    iPod will not restore in latest iTunes version (while in DFU mode). The fist time I tried this (after RE-INSTALLING iTunes), I received the "The iPod "iPod" cannot be restored because the firmware file is not compatible" error. The second time I tried this I opted for the shift+click Restore method. This option (selecting the 1.1.3 firmware) yielded an unable to restore 1601 error code,. I also heard a system sound like a device was disconnected from the computer. So I tried again and I did try to push the iPod back into DFU mode (after hearing the previous said sound) just incase the restore forced it out - that still did not work.

    I've used earlier iTunes versions.
    I've used firmwares 1.1.3 and 2.2.1
    I've reinstalled iTunes to the latest version.
    I've re-started my computer multiple times.
    I've tried on other computers.
    I've used all my USB ports.
    I've disconnected all other USB devices.
    I've tried - I've tried - I've tried!!!!!

    Please help : )


    Thanks in advance!
  2. Mr.Funman

    Mr.Funman Banned

    Joined:
    Jul 18, 2009
    Messages:
    641
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    google DFU mode.

Share This Page