need help again please!

Discussion in 'iPod touch' started by Kiet nguyen, Oct 18, 2008.

  1. Kiet nguyen

    Kiet nguyen New Member

    Oct 18, 2008
    Likes Received:
    Well im trying to install a source in installer. I got the right source and eveything, but when i try to go and install one of the themes from the package it gave me this message "Unable to decode package @XXXXXXXXXXXXX" the x is the website or watever, any suggestion how to fix trhis

Share This Page