Need backup!

Discussion in 'iPhone Applications on iPod touch' started by CuraeL, Apr 7, 2008.

  1. CuraeL

    CuraeL New Member

    Joined:
    Jan 8, 2008
    Messages:
    5
    Likes Received:
    0
    Hey guys !

    - I got an iPod T. with 16 gigz , and it pwn'z (sorry skylar) on 1.1 but with 1.1.4 it keeps on tellin' me to install BSD Subsystem when I wanna dload stuff in installer . It worked well the first few days , but now , it keeps on saying it despite what I try to download . - I've tried to reinstall BSD , but then it just says: "You need to install BSD Subsystem first!" . But duuuh , thats what I'm trying to re-install . Hah . :/ Need backup ? Why does it say I need it when i clearly have it installed already ?

    - I've used search , so pls don't tell me to . Nub question , but I'm not that nub . Just can't find any thing about it .

    - If the solution is already posted though , just give me a link to it ?

    Please Register or Log in to view images



    I like 1.1.4 .. So I wouldn't wanna go back to 1.1.1 .. :/ I think it's the only ware I've actually have had 100% success with . :/

    /out .

    Please Register or Log in to view images



    - Sorry for the wrong place to post , didn't read the forum title correct . :/ Hope you guys answers anyway . Need help .
  2. 666dnm

    666dnm New Member

    Joined:
    Apr 30, 2008
    Messages:
    14
    Likes Received:
    0
    just go back to 1.1 cause that is just flat out better than 1.1.4

Share This Page