iOS 3.1 Need a quick answer please!

Discussion in 'iOS Jailbreak & Cydia' started by iNoob13, Feb 26, 2010.

  1. iNoob13

    iNoob13 New Member

    Joined:
    Jun 22, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    Ok, so i have a 2g ipod touch on 2.2.1. I want to upgade to 3.1.2, but everytime i try to shift+restore to it, it gives me an error. Is this because I'm on Itunes ver. 8.1, or is it something else? Do i need to upgrade to 9.X? Someone please answer
  2. Will Finlay

    Will Finlay Member

    Joined:
    Jan 24, 2008
    Messages:
    389
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    i think its because apple dont sign 3.1.2 any more.
  3. iNoob13

    iNoob13 New Member

    Joined:
    Jun 22, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    So I'm pretty much stuck on 2.2.1 until a 3.1.3 jailbreak comes out?
  4. Will Finlay

    Will Finlay Member

    Joined:
    Jan 24, 2008
    Messages:
    389
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    i think so matey! not sure though. try another version of firmware meybay?
  5. iNoob13

    iNoob13 New Member

    Joined:
    Jun 22, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    I tried again with firmware 3.1, and it still doesn't work. For those of you on 2.2.1 DO NOT UPGRADE OR YOU WILL BE SCREWED LIKE ME!!!
  6. Will Finlay

    Will Finlay Member

    Joined:
    Jan 24, 2008
    Messages:
    389
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    try upgrading itunes then. im not too sure on this one my friend. but i think that they are not signed anymore.
  7. Gullash

    Gullash Member

    Joined:
    Oct 28, 2009
    Messages:
    142
    Likes Received:
    0
    Device:
    2G iPod touch
    opdate itunes and try shift-restore whit 3.1.2
    or just opdate to 3.1.3 and JB whit redsnow
  8. iNoob13

    iNoob13 New Member

    Joined:
    Jun 22, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    I think I'm gonna do the redsnow jb on 3.1.3.My cydia keeps messing up on 2.2.1 so w/e. Thanks for the answers everyone.
  9. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    you should go to 3.1.2, since u have a 2g you can shift+restore with a 3.1.2 .ipsw
  10. iNoob13

    iNoob13 New Member

    Joined:
    Jun 22, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    Ok, apparently, you need iTunes 9.XX to update to 3.XX firmware(didn't know that). J-Phone is right, and I was able to update to 3.1.2 instead of 3.1.3. Now I can use blackrain...yay =). Thanks again for all your answers.

Share This Page