My working games on psx4all v0.1.0

Discussion in 'Playstation 1 (PSX) Emulator (psx4iphone)' started by ffnewb101, Dec 24, 2007.

  1. ffnewb101

    ffnewb101 New Member

    Joined:
    Oct 13, 2007
    Messages:
    44
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i rip my own games using the free version of isobuster, ill save as bin and add the .iso extension at the end when its done. The games i have tried so far are:

    USING THE ACTUAL scph1001.bin.

    Battle Area Toshinden: Works, fast in menus, ubearably slow in game.
    (Sound works, but stinks)

    Final Fantasy VIII: Works, slow start up, beginning scenes are fair and in game is slightly bearable to play.
    (No Sound)

    Final Fantasy IX: Works, fast boot up, beginning scenes are a noticely slower then the usual game. In Game, its slow. When zidance takes out the match to light the candle, its takes like 8 seconds to do it. No battle swirl going to battle baku and a long black screen after that. i waited about 30 seconds and it seemd to have stopped working after that.
    (No Sound)
  2. akermar

    akermar New Member

    Joined:
    Nov 8, 2007
    Messages:
    147
    Likes Received:
    0
    Device:
    iPod touch
    good game

    i like your games but i think there is already a trhead with psx games going
  3. ffnewb101

    ffnewb101 New Member

    Joined:
    Oct 13, 2007
    Messages:
    44
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    well i noticed that the thread that was stickied was the older version i beleive with information that is inaccurate for v0.1.0

Share This Page