iOS 4.0 My WiFi is not saving the password after 4.0 jailbreak...

Discussion in 'iOS Jailbreak & Cydia' started by Airion, Aug 10, 2010.

  1. Airion

    Airion Well-Known Member

    Joined:
    Dec 26, 2008
    Messages:
    1,472
    Likes Received:
    69
    Device:
    iPhone 4S (White)
    Yesterday I jailbroke my iPod Touch 3G with jailbreakme.com. It was successful, then I went to turn my WiFi on, entered the key and went into cydia and downloaded the upgrade that you have to download when you first launch cydia.

    So I went to reboot (by the way, why is it so f***ed up, at the top you see this line that looks like the iPod when it is bricked? Why does that wheel pop up too?) and when it finished rebooting, the key did not save.

    I re entered the key and went back into cydia and i had to reboot again after installing winterboard. Same thing occured after the reboot.

    So I got annoyed of typing in the key every time, so I removed Encryption in the router, I went back on my iPod and it saves the wifi.

    I want to have encryption so that random people cannot start using our WiFi, but I do not want to keep typing in the password everytime I reboot.
    Anyone else experiencing this sort of problem?

    PS: I am using WEP encryption.
    I have also tried the following: Resetting the network settings from the ipod.
  2. rykah

    rykah Member

    Joined:
    Aug 9, 2010
    Messages:
    625
    Likes Received:
    0
    1. The line thing is what's there beneath the Apple image that comes up. The jailbreakme.com jailbreak likes to remove overlay images when respringing for some reason. Don't worry about it, does it on my 3GS too.

    2. I can't think of anything right off, but you might want to try another encryption method to see how that goes. Is there a fix for this on Cydia? Have you Googled it to see if anyone has the same issue?
  3. Airion

    Airion Well-Known Member

    Joined:
    Dec 26, 2008
    Messages:
    1,472
    Likes Received:
    69
    Device:
    iPhone 4S (White)
    1. Ok, it's not just me then.

    Please Register or Log in to view images

    Number one problem solved.

    2. I could test WPA to see if it'll save, but I haven't had this sort of problem on 3.1.3. Also, I do not know if there is anything on cydia, I can check though. I have done about 30 minutes of research, I cannot find anything. Might just be me.
    Thanks.
    EDIT: I tried WPA encryption and it's still doing the same thing.
    EDIT2: I tried resetting the network settings again, but before I did that, I turned WiFi off. I think it worked, as I do not disconnect. I'll post back in an hour or so to give you an update.
    EDIT3: It's still working! I think it's fixed, but I cannot say that for sure. I will wait til tonight, if it's still working, then it should be fine.
  4. rykah

    rykah Member

    Joined:
    Aug 9, 2010
    Messages:
    625
    Likes Received:
    0
    Awesome, glad it works. Let us know if it forgets again.

    Please Register or Log in to view images

  5. Airion

    Airion Well-Known Member

    Joined:
    Dec 26, 2008
    Messages:
    1,472
    Likes Received:
    69
    Device:
    iPhone 4S (White)
    It still works!

    Please Register or Log in to view images

    I think I did fix it. I know i fixed it if the WiFi password is still saved tomorrow. If it does, WOOOOOO!
    Thanks for the help.
  6. rykah

    rykah Member

    Joined:
    Aug 9, 2010
    Messages:
    625
    Likes Received:
    0
    No problem. I'm glad I could help.

    Please Register or Log in to view images

  7. Airion

    Airion Well-Known Member

    Joined:
    Dec 26, 2008
    Messages:
    1,472
    Likes Received:
    69
    Device:
    iPhone 4S (White)

Share This Page