My Touch Stuck at Boot Logo

Discussion in 'iPod touch' started by BMatt, Apr 11, 2009.

  1. BMatt

    BMatt New Member

    Joined:
    Mar 8, 2009
    Messages:
    727
    Likes Received:
    0
    Device:
    4G iPod touch
    Okay, I just tried to back up my iPod Touch 1G with iSafeCopy Jailbreak Backup/Restore Utility, And the Steps for iSafeCopy are: Connect(Good)-->Backup(Good)-->Respring(Took an unusually long time)-->Reboot(Stuck at Boot Logo)

    My Computer recognizes it connects (Autoplay and iTunes open), but then it ignores it. I've tried rebooting it by holding Home+Lock for ten seconds, but nothing works. Yes I have searched, but is restoring my only option? Should I DFU Restore?

    WARNING: I AM 99% SURE THAT ISAFECOPY CAUSED THIS. USING IT IS ILL-ADVISED!!!
  2. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    yeah, your only way out of this is with a DFU restore. make sure you use a different USB port on your computer.
  3. BMatt

    BMatt New Member

    Joined:
    Mar 8, 2009
    Messages:
    727
    Likes Received:
    0
    Device:
    4G iPod touch
    ok, thanks.
  4. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One
    This worked for me.
    You may be able to get out of it. Use PuTTY to send commands to "respring".
    Open PuTTY, fill out the necessary boxes, then connect.
    Type the command:
    Code:
     killall SpringBoard
    You may have to do this multiple times. After a few send commands reboot then redo the commands. After about 5 minutes of leaving it alone it should turn on.
  5. BMatt

    BMatt New Member

    Joined:
    Mar 8, 2009
    Messages:
    727
    Likes Received:
    0
    Device:
    4G iPod touch
    too late, already restored.

Share This Page