my suggestion

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by QuAdS, Feb 26, 2008.

  1. QuAdS

    QuAdS New Member

    Joined:
    Nov 29, 2007
    Messages:
    314
    Likes Received:
    2
    I will not update to 1.1.4 right now.
    I currently have 1.1.2 which is the most stable jailbreak.
    I did not update to 1.1.3 because I was waiting for the arrival of SDK and 1.1.4.
    I will jailbreak 1.1.4 in a three days when the new version of the ZiPhone jailbreak is released.

    I suggest all confused people to do the same.
  2. arma47

    arma47 New Member

    Joined:
    Dec 2, 2007
    Messages:
    31
    Likes Received:
    0
    Yeah I think ZiPhone is the way to go (to go when its available that is, hehe)
    : )
  3. spectre9

    spectre9 New Member

    Joined:
    Dec 26, 2007
    Messages:
    5
    Likes Received:
    0
    Why not go back to 1.1.1

    At least in 1.1.1 you could get kextload working. However, I think the same is true for 1.1.2 if you are a "Dev Team" member. Chances are the other 'keys' they have mentioned, and the mechanism to use them, are being guarded as carefully as possible until after this SDK comes out.

    1.1.1 could turn out to be the real hackers platform, if it turns out to be the last firmware with hackable rear/write access to /dev/kmem.
  4. QuAdS

    QuAdS New Member

    Joined:
    Nov 29, 2007
    Messages:
    314
    Likes Received:
    2
    1.1.2 is the most stable and most usable firmware to jailbreak. period.
    can you SSH 1.1.1? i think not.
    also many other bugs are fixed in 1.1.2.

    but this is not a discussion that we should be having in the 1.1.4 forums should we....
  5. Freefall

    Freefall New Member

    Joined:
    Jan 26, 2008
    Messages:
    974
    Likes Received:
    10
    Device:
    iPhone 3GS (Black)
    yer i agree 1.1.2 is defineatly the way to go, i could not live without SSH!! I Cant wait for the SDK though!
  6. spectre9

    spectre9 New Member

    Joined:
    Dec 26, 2007
    Messages:
    5
    Likes Received:
    0
    I think its worth noting to anyone who wants to upgrade past 1.1.1 that you give up kernel access. And as far as SSH goes, it works just fine on 1.1.1. OpenSSH is available on both Installer and Cydia.
  7. FunkyMonkey

    FunkyMonkey Banned

    Joined:
    Oct 13, 2007
    Messages:
    284
    Likes Received:
    5
    Ya, there is no way SSH doesn't work in 1.1.1. I absolutely do not not disagree. (Enough double negatives?)

    Please Register or Log in to view images

  8. bndeac

    bndeac New Member

    Joined:
    Oct 11, 2007
    Messages:
    179
    Likes Received:
    8
    you think wrong. a lot of people jailbroke 1.1.1 manually, and trust me, it involved a little SSHing.

    But anyways, I don't plan on upgrading to 1.1.4 any time soon, the only reason I went to 1.1.3 is because that was the only way I could get iSolitaire to work

    Please Register or Log in to view images

Share This Page