My iTouch just will not connect to CuteFTP :(

Discussion in 'iPod touch' started by sKin, Jan 6, 2008.

  1. sKin

    sKin New Member

    Joined:
    Jan 6, 2008
    Messages:
    97
    Likes Received:
    0
    Device:
    2G iPod touch
    Hey everybody - first post

    Please Register or Log in to view images



    I just purchased a iTouch, and after jailbreaking it successfully and installing some apps, I have finally hit a roadblock. I want to put GBA games onto the touch, but blah, cuteftp just will not connect to my iTouch. I followed the directions of many guides step by step - the ip adress matches the one on my touch perfectly, the username is root, and the password is alpine. So what the hell gives? It just can't seem to find it.

    And yes - Open SSH is on, and the port is 22 right? Man, this is frustrating. Thanks for any help in advance

    Please Register or Log in to view images

  2. HoboJoe4Eva

    HoboJoe4Eva New Member

    Joined:
    Dec 30, 2007
    Messages:
    52
    Likes Received:
    0
    Go to task manager (ctrl alt del) and end all processes that have anything to do with apple and itunes.
  3. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Are you sure that the connection type is set to SSH, and your IP address is correct?
  4. sKin

    sKin New Member

    Joined:
    Jan 6, 2008
    Messages:
    97
    Likes Received:
    0
    Device:
    2G iPod touch
    Is there a way to set the connection type in CuteFTP to SSH? Or do you mean the iTouch?

    And yes, my IP adress is correct.
  5. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Yes there is, sorry I can't remember how and my trial has run out. You need to go to New Connection (not the wizard), and I believe there should be an option somewhere.
  6. sKin

    sKin New Member

    Joined:
    Jan 6, 2008
    Messages:
    97
    Likes Received:
    0
    Device:
    2G iPod touch
    Alright, well I tried something different and got better results. Rather than use the IP adress that is displayed on my iTouch (it is 10.10.10.100 - is that normal?), I used the number located next to DNS. I tried WinSCP, it connected with the DNS andress, but now it says the password is denied.

    Eeek. Any idea on how to get my password to alpine, and if my IP adress is normal?
  7. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Normally local IP addresses are something like 192.168.1.xxx.
  8. sKin

    sKin New Member

    Joined:
    Jan 6, 2008
    Messages:
    97
    Likes Received:
    0
    Device:
    2G iPod touch
    That is what my DNS is showing up as. Would that work?
  9. thesmidge

    thesmidge New Member

    Joined:
    Nov 22, 2007
    Messages:
    865
    Likes Received:
    31
    Device:
    3G iPod touch
    Yes, your IP address should be 192.168.1.XXX and, I'm not sure with CuteFTP (as I'm on Cyberduck) But there should be some kind of drop down menu or something on connection screen and choose the one that says SFTP not FTP.
  10. sKin

    sKin New Member

    Joined:
    Jan 6, 2008
    Messages:
    97
    Likes Received:
    0
    Device:
    2G iPod touch
    Alrighty, well it looks like WInSCP is finally recognizing it (i'm using the 192.168.1.XXX located next to DNS) - but now it says that the password i'm using (alpine) is being denied. Any idea how to change it to alpine?

Share This Page