My ipod wont allow me to go to 1.1.2

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by Bennahjh, Jan 24, 2008.

  1. Bennahjh

    Bennahjh New Member

    Joined:
    Dec 31, 2007
    Messages:
    76
    Likes Received:
    0
    I can downgrade to 1.1.1 without a problem, but when i try 1.1.2, it says "unzipping files" or something like that. then it says like "preparing ipod" then it cuts out and gives me an error. i follow all of the instructions, i dont know why it wont allow me to go to 1.1.2, is anybody else having this problem?
  2. Bennahjh

    Bennahjh New Member

    Joined:
    Dec 31, 2007
    Messages:
    76
    Likes Received:
    0
    sorry, i wish i could delete this post. but i figured out that the one im trying to update to is the iPhone one, sorry, i feel so dumb right now :]

Share This Page