My ipod touch app. install problem!! Pls help

Discussion in 'iPod touch 1.1.3 Installer.app' started by theworld, Mar 21, 2008.

  1. theworld

    theworld New Member

    Joined:
    Mar 18, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    Does anyone has this problem ?? T_T
    When i try to install app, it appear " Error you must install BSD Subsystem First!". So im gonna find BSD Subsystem from app. list... then i try to install BSD Subsystem. But the message still appear " Error you must install BSD Subsystem First!".

    Therefore how to fix this problem... because i can't install/ unstall any app. in installer.

    Anyone who have this experience pls help T_T
  2. Tyr0

    Tyr0 New Member

    Joined:
    Dec 17, 2007
    Messages:
    533
    Likes Received:
    6
    Device:
    iPhone 3GS (White)
    on bsd subsystem, click install(top right), then the popup comes and click clear que. Then try to install it again.
    System > BSD Subsystem > Install > Install.
  3. theworld

    theworld New Member

    Joined:
    Mar 18, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    @_@... how NooB IAM !!!!!!!!!!!!!!!!!!!!..............
    THX LOT Tyro0

Share This Page