My ipod summerboard

Discussion in 'iPod touch' started by zell3664, Oct 2, 2008.

  1. zell3664

    zell3664 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    My ipod winterboard

    ok i got 2.1 update for ipod touch and im downloading itunes 8
    what do i need to do to get a winterboard?
    detailed instructions needed, ive messed up too many times

    Please Register or Log in to view images

  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Just upgrade. 1.1.x fails.
  3. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    did you reboot? or it wont show on springboard?
  4. zell3664

    zell3664 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    nope it just does the time bar (circle) like its applying it then it doesnt show, and i DID reboot
  5. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    hmmmm restore to 1.1.5, i am 100% positive it works on there, im on it now, right after downgrading about 10 minutes ago.
  6. zell3664

    zell3664 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    i was told that it doesnt work on 1.1.5, so im changing my ipod to a diff software cuz someone else told me to its a 2. something now, dangit i have to DL itune 7.7 now....
  7. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    2.1 is the newest but i dont like it as much as 1.1.5, it works, you just need to change the firmware tag
  8. zell3664

    zell3664 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    firmware tag?
    im DL itune 7.7 now

  9. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    in settings you can easily change the tag from 1.1.5 to 1.1.4 to allow apps to run. you just install from installer, but no need to know since youre upgrading, and get itunes 8..
  10. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    lol @ this 1.1.x fail orgy.

Share This Page