iOS 3.1 My iPod is messed up!

Discussion in 'iOS Jailbreak & Cydia' started by thegamerocks06, Oct 11, 2009.

  1. thegamerocks06

    thegamerocks06 New Member

    Joined:
    Mar 11, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    2G iPod touch
    I was on 3.1.1 jailbroken with a custom firmware. I upgraded to 3.1.2 (using shift+update) and then jailbroke using blackra1n!
    Everything went well, i had all my appstore games and stuff, had blackra1n on the 2nd page, installed cydia from it.
    Then i downloaded aptbackup from cydia and tried to restore my jb apps. It kept on saying restoring for about 10 minutes, so i just manually quit it thinking it was stuck. Then i started it up again and clicked on restore. After a minute my iPod rebooted and then everything was gone. All my appstore games were not there. I could not even find cydia. All i could see was blackra1n and the default iPod applications. I synced up with my PC but it showed i had all the games and apps already on my iPod. So i then i tried to redownload cydia from blackra1n. It got stuck after downloading it. I quit it and then i accidently noticed that i still had SBsettings installed. I used to keep my jb apps in the dock of SBsettings and i found all of them there. But when i opened up cydia, none of them were actually installed.
    WTF do i do?
    ------------------double post merged------------------
    Now i'm restoring again with a custom 3.1.1 firmware :/
    ------------------double post merged------------------
    It's all fine now...i guess the mistake was i did a shift+update instead of shift+restore!

Share This Page