my iPod crashed. The apple logo won't come off. HELP!!!!

Discussion in 'iPod touch' started by davir911, Jan 27, 2008.

  1. davir911

    davir911 New Member

    Joined:
    Jan 27, 2008
    Messages:
    2
    Likes Received:
    0
    I just jailbroke my iPod touch 1.1.3. And I wanted to put the Iphone apps on my iPod and I went on installer and put on a source that someone On youtube gave on one of his videos. So I go on to the new source and download the thing and a message appears that it failed and I read something on installer and said a need the subsystem thing and I go to install it the thing finishes and the installer closes and the spinning wheel thing comes up and I wait for it to come of but I didn't I waited for a half an hour and it still didn't come off so I hold on the home button and the sleep button and the apple logo apeared and it didn't come off I left my iPod on the whole night and when I woke up the apple logo was still there. Please help!
  2. therockshow8570

    therockshow8570 New Member

    Joined:
    Feb 4, 2008
    Messages:
    1
    Likes Received:
    0
    i have had the exact problem.i was installing something from installer(obviously)and when its supposed to restart.All it did was restart the hard drive over and over again.please help me with this problem
  3. iStartTheMachine

    iStartTheMachine New Member

    Joined:
    Oct 20, 2007
    Messages:
    30
    Likes Received:
    1
    hold down your power button and home button, after it restarts let go of the power button but remain holding the home button. this will bring you into a force restore and it will make you plug it into itunes to restore your ipod
  4. touchthisipod

    touchthisipod New Member

    Joined:
    Nov 28, 2007
    Messages:
    67
    Likes Received:
    0
    before you force restore, this is space issue, so try to turned off, after, let it off a few minutes, then restart it back again, now try WinSCP, a FEW times (becouse the firt time its gonna give you errors), when you log in type in terminal: /Applications/Installer.app/Installer , that it will launch installer, so try uninstalling something then reinstall BSDsubsys...., then reboot...... if that does not work, i think you gonna have to restore............

Share This Page