My friend is running 1.1.4 and wants to upgrade to 2.0.2

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by megamanxzero35, Sep 10, 2008.

  1. megamanxzero35

    megamanxzero35 New Member

    Joined:
    Aug 30, 2008
    Messages:
    5
    Likes Received:
    0
    Or possibly 2.1 depending on how soon a jailbreak comes out.

    Question his, he has a lot of apps and utilities and tweaks installed and doesn't want to have to go through and re-install all of those again.

    So is there some way that he can back up all his apps, tweaks, and utilities and then upgrade to a newer firmware then jailbreak and install everything again? Or is that just a pipe dream?

    I did see there is a How-To but it only talked about going from 2.0 to 2.02 but it didn't say anything about upgrading from 1.1.4 or 1.1.3.
  2. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    He'd lose everything I'm pretty sure since 1.1.x stuff isn't compatible with 2.0.x stuff.
  3. megamanxzero35

    megamanxzero35 New Member

    Joined:
    Aug 30, 2008
    Messages:
    5
    Likes Received:
    0
    That is what I was kinda thinking.

    So best thing to do is just write down all the stuff he has, then restore, then update to 2.0.2 or 2.1 and then jailbreak and start installing all his stuff again?
  4. benzin711

    benzin711 New Member

    Joined:
    Jan 4, 2008
    Messages:
    423
    Likes Received:
    0
    Device:
    iPod touch
    Is this "friend" really YOU? lol
  5. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Haha , that's what I was thinking , but figured I'd help anyways.
    But yeah , I suppose that would be the best , then just see what's ported to 2.0
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Chances are you won't need those dumb tweaks on 2.x, and the utilities will already be installed awesomely by Cydia.
  7. Xyklok

    Xyklok New Member

    Joined:
    Jul 24, 2008
    Messages:
    74
    Likes Received:
    0
    I'm pretty much like his friend, I'm currently on 1.1.4 and I was planning to upgrade to 2.0x (with quikpwn with the help of the guide with a sticky) and I was wondering if I should go to 2.0.2 or go to 2.0.0. Is there a more "stable" version then the other and if I decide to go with 2.0.0, are there apps that are only working with 2.0.2?

    PS: don't want to hijack your thread, just don't want to create a new one because I think there is already enough and it's about the same subject ^_^
  8. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    2.0.2 and 2.0 are essentially the same firmware, and all 2.0.x apps work on both.

    2.0.1 and 2.0.2 have certain advantages over 2.0, mainly bug fixes. I'd recommend 2.0.1, but both work perfectly fine.
  9. Xyklok

    Xyklok New Member

    Joined:
    Jul 24, 2008
    Messages:
    74
    Likes Received:
    0
    thx for the info, that's pretty much all I needed to know, any reason why you suggest 2.0.1 instead of 2.0.2 if you're runnin on 2.0.2 yourself?
  10. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Sometimes I have bits of keyboard lag, and a crash of Safari here and there. Nothing to downgrade or speifically strongly suggest 1 firmware over the other; both are large improvements over 2.0.

Share This Page