my firmware settings aren't right...

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Renegade, May 30, 2008.

  1. Renegade

    Renegade Active Member

    Joined:
    Feb 6, 2008
    Messages:
    1,483
    Likes Received:
    7
    Device:
    iPhone 5 (Black)
    Well I'm currently on 1.1.4...
    My iPod's saying it is on 1.1.2 because I used to have the app that lets me use 1.1.2 and 1.1.3 apps on 1.1.4

    I removed the app and now its still saying I'm on 1.1.2. My iPod knows its on 1.1.4 because I'm able to download things like Customize2.0 and other apps. I know how to SSH. Is their anyway I can SSH and change the firmware settings to 1.1.4? If so how?

    To sum it all up. Its saying I'm on 1.1.2 and It knows I'm on 1.1.4. How do I change it back to 1.1.4?

    All help is appreciated.
  2. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    SSH to /System/Library/CoreServices.

    Make a copy of the "Systemversion.plist" and save it on your computer, make the other a backup by naming it "Systemversion.plist.bak". Convert the file you saved to a text file by going here.

    Find where it says your firmware version and change the 1.1.2 to 1.1.4. Then drop it back to /System/Library/CoreServices. Change permissions to 0755.

    Also if you have doubts about your firmware, then install the 1.1.4 App pack and that will give you a definite answer.

    Good Luck.

Share This Page