MXTube Download Problem

Discussion in 'iOS Jailbreak & Cydia' started by Swimguy, Aug 10, 2010.

  1. Swimguy

    Swimguy Member

    Joined:
    Jul 6, 2010
    Messages:
    61
    Likes Received:
    0
    Device:
    2G iPod touch
    Whenever I try to download MxTube in Cydia, it gets to the confirm screen, but it doesn't let me install. It says:

    Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

    Modifications

    Install MxTube

    MxTube

    Depends iPhone Firmware<4.0

    What does this mean? Is it because I have 4.0? Please help!
  2. Ortizman3289

    Ortizman3289 New Member

    Joined:
    Feb 27, 2010
    Messages:
    143
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    @Swimguy I have the same problem.
  3. Mookler

    Mookler Banned

    Joined:
    Sep 16, 2007
    Messages:
    1,251
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    It means your firmware has to be less than 4.0, so having 4.0 makes it not work
  4. JoshH100

    JoshH100 Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,052
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    yes that is what the less than symbol means.
  5. azidhsu

    azidhsu New Member

    Joined:
    Oct 22, 2010
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    but i can download it lol im on 4.1 ipod mc

Share This Page