mxtube doesn't work and other problem

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by yuyaera, Feb 22, 2009.

  1. yuyaera

    yuyaera Active Member

    Joined:
    Jan 3, 2009
    Messages:
    1,243
    Likes Received:
    0
    Device:
    2G iPod touch
    Mxtube or YouTube doesn't work it says "this video cannot be played" to all vids. And another is I downloaded vista theme and I got it on my iPod and checked it but when it resprings it doesn't show up. Thanks

    Edit: nevermind guys i got it. I removed it from cydia and i reinstalled it. and i got both working.
  2. Mr X

    Mr X New Member

    Joined:
    Feb 20, 2009
    Messages:
    121
    Likes Received:
    0
    Your iPod seems fubar. Tethered or semi-tethered?
  3. Xandan

    Xandan New Member

    Joined:
    Dec 9, 2007
    Messages:
    152
    Likes Received:
    0
    Device:
    2G iPod touch
    Mine wasn't working today either, just got back from college and everything seem OK again. Dunno what was wrong this morning =/
  4. SiN Altr Ego EL

    SiN Altr Ego EL New Member

    Joined:
    Feb 10, 2008
    Messages:
    905
    Likes Received:
    1
    Device:
    iPad w/ 3G
    yupp.. its fubar.. lol. awesome. yeah if ur semi-tethered.. then ur screwed.. just go tethered... and be happy
  5. yuyaera

    yuyaera Active Member

    Joined:
    Jan 3, 2009
    Messages:
    1,243
    Likes Received:
    0
    Device:
    2G iPod touch
    i went with RedTool
  6. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Just try to rejailbreak, I guess something messed up. Or you did something that messed it up.

Share This Page