Must I downgrade to 1.1.4?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by maxisma, Sep 22, 2008.

  1. maxisma

    maxisma New Member

    Joined:
    Sep 14, 2008
    Messages:
    4
    Likes Received:
    0
    Is there any Voip-Software for the ipod touch firmware 2.1 yet for the touchmods.net microphone?
    Or will any voip-software come?
    Or must I downgarde to 1.1.4?

    Sorry for my bad english.
  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    you must downgrade to 1.1.4 for voip
    it's not on the 2.x fimwares yet
  3. maxisma

    maxisma New Member

    Joined:
    Sep 14, 2008
    Messages:
    4
    Likes Received:
    0
    are thwere still some developers who develop for 1.1.4 ?

Share This Page