Must-have Cydia packages?

Discussion in 'iOS Jailbreak & Cydia' started by bluestar, Aug 23, 2010.

  1. bluestar

    bluestar Member

    Joined:
    Jun 22, 2010
    Messages:
    79
    Likes Received:
    0
    Device:
    2G iPod touch
    So I just jailbroke my iPod a couple days ago, lovin the new themes so far. I'm running 4.0.2 on my MB model.

    I have already installed SSH and Winterboard, but would like to know what other must-have packages I should download. I am interested in running emulators, so would I find a package with that?
  2. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
  3. bluestar

    bluestar Member

    Joined:
    Jun 22, 2010
    Messages:
    79
    Likes Received:
    0
    Device:
    2G iPod touch
    Does gpsPhone work for 4.0.2?
  4. tshah21

    tshah21 Member

    Joined:
    Aug 4, 2010
    Messages:
    397
    Likes Received:
    0
    Device:
    4G iPod touch
    Most likely. For me, on my device running 4.0, it works fine.

    Please Register or Log in to view images

  5. shashanknegi

    shashanknegi Active Member

    Joined:
    Feb 26, 2010
    Messages:
    1,778
    Likes Received:
    11
    Device:
    3G iPod touch
    works on 4.0
  6. Sony

    Sony Banned

    Joined:
    Aug 9, 2010
    Messages:
    736
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    you must have cydia
  7. SpoonIsTooBig

    SpoonIsTooBig Member

    Joined:
    Dec 14, 2008
    Messages:
    396
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    lockdown or locktopus i think its called

    Please Register or Log in to view images

  8. lolmao

    lolmao Active Member

    Joined:
    Aug 17, 2010
    Messages:
    1,786
    Likes Received:
    1
    Device:
    4G iPod touch
    ^^ lockdown will crash u to safe mode 0.o
  9. SpoonIsTooBig

    SpoonIsTooBig Member

    Joined:
    Dec 14, 2008
    Messages:
    396
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    theyre the same thing, lockdown's for ios 3 the others or ios 4
  10. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S

Share This Page