Music Player Been Screwed Up Since I Jailbroke it

Discussion in 'iOS Themes and Customization' started by gree.TVXQnakk., Jul 4, 2009.

  1. gree.TVXQnakk.

    gree.TVXQnakk. New Member

    Joined:
    Jul 1, 2009
    Messages:
    24
    Likes Received:
    0
    **SORRY SO LONG**
    Well this is an image of what I'm talking about:

    Please Register or Log in to view images


    Please Register or Log in to view images



    Well see both of the top and bottom stay black no matter what and even if I SSH and edit it to green when you go in music you can see green and blank everything then it goes straight into normal with black and then the artist symbol and some other symbols are blue and the now playing won't change colors either basically most of this stuff won't change colors at all I went to MobileMusicPlayer.app but no luck and Frameworks no luck either its really bothering me and it looks all laggy when coming in and laggy with the colors like it will flash blue then black switching from screens! Its annoying and the thing is even when I deleted the blue under it when you come in it doesn't show blue but still lag from blue to black and symbols don't change. What can I do???
  2. Vince

    Vince Active Member

    Joined:
    Dec 13, 2007
    Messages:
    6,387
    Likes Received:
    8
    Device:
    3G iPod touch
    Do you have Winterboard installed?
  3. gree.TVXQnakk.

    gree.TVXQnakk. New Member

    Joined:
    Jul 1, 2009
    Messages:
    24
    Likes Received:
    0
    Yes i have it installed.
  4. lolwut37

    lolwut37 New Member

    Joined:
    Apr 25, 2009
    Messages:
    192
    Likes Received:
    0
    Device:
    4G iPod touch
    For a second I thought the problem was all your music was Chinese/Japanese/Korean/Whatever

    Please Register or Log in to view images


    Try restoring and jailbreak again.

Share This Page