music not playing neither is wifi store or youtube after update...

Discussion in 'iPod touch 1.1.x Jailbreak' started by whitethunder, Jan 29, 2008.

  1. whitethunder

    whitethunder New Member

    Joined:
    Jan 27, 2008
    Messages:
    2
    Likes Received:
    0
    I followed instructions EXACTLY out of the box on a brand new 112 ipt. I downgraded to 111, no errors at all, jailbreaked, installed octoprep, updated to 112, ran windows.bat file, rebooted to 112 fine. At this point I played some songs and watched youtube for a bit and all was fine. I then did the 113 update listed in installer then installed the iphone apps and mail fix from installer as well after it was done.

    Now all my music doesn't play in the music app as well as youtube doesn't play any videos as well as no videos on safari trailer sites, as well as wifi music store is unable to play content either. Any one else have this problem, or can anyone think of a fix for me ??

    thanks
  2. colin dubya

    colin dubya New Member

    Joined:
    Oct 12, 2007
    Messages:
    34
    Likes Received:
    2
    Please someone help! I'm having this same exact problem as well.

    Please Register or Log in to view images

  3. deveelx

    deveelx New Member

    Joined:
    Dec 20, 2007
    Messages:
    392
    Likes Received:
    11
    I had this problem as well after jailbreaking to 1.1.3. To fix this, all I did is restart/reboot my iPod.
    Try doing it your iPod. It might work.
  4. colin dubya

    colin dubya New Member

    Joined:
    Oct 12, 2007
    Messages:
    34
    Likes Received:
    2
    nope. anything else?
  5. krystal k.

    krystal k. New Member

    Joined:
    Dec 20, 2007
    Messages:
    53
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    same problem too but only in itunes store app, anyone here could send me the original mobile store app? it might help me out, thanks.
  6. dalliance13

    dalliance13 New Member

    Joined:
    Oct 30, 2007
    Messages:
    22
    Likes Received:
    0
    According to Ruben268, simply do the following. Haven't had to try it myself but people in the upgrade sticky thread say it works for them.

    My ipod didn't play any music or video, and I fixed it like this...
    I just restored all settings ( prefs --> general --> restore --> restore setting (not delete files))
  7. colin dubya

    colin dubya New Member

    Joined:
    Oct 12, 2007
    Messages:
    34
    Likes Received:
    2
    thank you so much! this worked.

Share This Page