Music doesnt play on installer jailbreak!!

Discussion in 'iPod touch 1.1.3 Jailbreak' started by FatBoiFresh, Feb 10, 2008.

  1. FatBoiFresh

    FatBoiFresh New Member

    Joined:
    Nov 30, 2007
    Messages:
    10
    Likes Received:
    0
    alright i used the ijailbreak.com/repo.plist jailbreak and then installed it and ran it and everything worked fine and then the music and videos do not play at alll!!!!!!!!!!!!!!!!!!!!!! someone plz help me
  2. EzE

    EzE New Member

    Joined:
    Jan 19, 2008
    Messages:
    62
    Likes Received:
    0
    so u used the ijailbreak app to upgrade to 1.1.3? did u have 1.1.1? if u did i did the same thing. follow ipodtouchmasters videos to jailbreak 1.1.2. if u have problems with it, make sure u have java installed, cuz thats what was my problem with the jailbreak. but then after u have 1.1.2 jailbroken, install ipodtouchmasters source to download the 1.1.3 jailbreak....if will take a while but it works....i did it this weekend
  3. Nick

    Nick New Member

    Joined:
    Oct 6, 2007
    Messages:
    54
    Likes Received:
    0
    settings > general > reset > Reset All Settings
    if it doesnt work the first time just keep retrying, but if it doenst work after a while, then i dunno.
  4. EzE

    EzE New Member

    Joined:
    Jan 19, 2008
    Messages:
    62
    Likes Received:
    0
    ya i tired to reset all settings, but i only tried it once.....so if u can get it working, kudos to you....goodluck man

Share This Page