Music does not background?!

Discussion in 'iPod touch' started by luke104, May 9, 2010.

  1. luke104

    luke104 Well-Known Member

    Joined:
    Oct 16, 2007
    Messages:
    1,207
    Likes Received:
    75
    Device:
    iPad 4
    Recently iv been having a problem with my music, im not sure if its a problem with the music app itself, or something related to Backrounder/ProSwitcher, when I play music, I exit out of the app to the srpingboard only to find my music turns off, I have tried backgrounding the music app manually (Double clicking the home button to activate Backgrounder), but yet again, when I exit the app, it stops playing and is no longer backgrounded..
    Anyone else got this problem, or a fix?
    Luke104

    Please Register or Log in to view images

  2. kevuk09

    kevuk09 Member

    Joined:
    Feb 24, 2010
    Messages:
    599
    Likes Received:
    11
    Device:
    iPhone 5 (White)
    have you tried when your phone is on the lockscreen pressing the home button 3 times? brings music on the lockscreen
  3. iamanipoduser

    iamanipoduser Member

    Joined:
    Jan 12, 2010
    Messages:
    696
    Likes Received:
    0
    Device:
    iPhone 6 Plus
    Hmm, maybe you've activated someting in Backgrounder that clashes with Music? I activated Voice Control for my iTouch 3G with Backgrounder, and the play/pause button on the earphones with mic stopped working...Have you activated any system controls with Backgrounder?
  4. Lagunatic

    Lagunatic Active Member

    Joined:
    Feb 26, 2010
    Messages:
    1,184
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    try having the activator as a long home button press. and make sure that it is not clashing with any other settings. and maybe try proswitcher.
  5. LadyCB

    LadyCB New Member

    Joined:
    May 9, 2010
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Ditttto

    I have the exact same problem and I can't figure out why..
    ------------------double post merged------------------
    Okay here's my solution:

    1. go into settings for ProSwitcher, don't make it Short Hold, make it almost anything else, I use the swipedown..

    2. go to settings for Activator (should come with Proswitcher, as well as backgrounder).. have Backgrounder set for Short Hold

    3. Save these settings

    4. Now go to music like you usually would, and do a short hold. It should now be in the background. If you aren't already on your springboard.. hit Home

    5. Now do a swipedown on your statusbar (or whatever you chose to activate ProSwitcher).. Music should show up.. along with other apps you had open


    Please Register or Log in to view images

    BEASTIN'
  6. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    Hm, maybe you accidentally Blacklisted the Music/iPod app?
  7. LadyCB

    LadyCB New Member

    Joined:
    May 9, 2010
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    How do you Blacklist something though?
  8. nasra1n

    nasra1n New Member

    Joined:
    Nov 9, 2009
    Messages:
    443
    Likes Received:
    1
    Device:
    2G iPod touch
    You might have blacklisted Music in SBSettings.
  9. Le_Blow

    Le_Blow New Member

    Joined:
    Jun 23, 2010
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Thank you ladycb for posing that music/proswitcher fix. :]

Share This Page