Music Appears but will not play

Discussion in 'iPod touch' started by ketterer, Oct 21, 2010.

  1. ketterer

    ketterer New Member

    Joined:
    May 8, 2009
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    I have a jailbrocken 2nd gen ipod touch with IOS 4, I am running ubuntu 10.10.
    For the last two days i have been trying to get my music to sync. At first it woudnt even show up half the time, and it was very slow when i would work. I have installed the latest version of libgpod4 and libimobiledevice and now it syncs songs all the time and goes fairly quickly

    BUT

    is not playable. It appears but will not play, currently i put about a hundred tracks on, and when i press play on my ipod it sits for a sec then shows the pause button, and then it like skips all the tracks and goes back to the list as if it played all the tracks
  2. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
    You need to put the files in apple lossless format.
  3. ketterer

    ketterer New Member

    Joined:
    May 8, 2009
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    I have had a very high majority (like 95 -99 %) of the songs on the ipod before a few days ago, but i removed everything on accident. but when i put them on last time i was on ubuntu 10.04 i think.

    All help would be greatly appretiated
  4. ketterer

    ketterer New Member

    Joined:
    May 8, 2009
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    bump!!!!!!!!!!!!!!!!!!!!!!!!!!!1
  5. ketterer

    ketterer New Member

    Joined:
    May 8, 2009
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    Bump!!!!!!!!!!!!!!!!!!!!!!

Share This Page