Multiple Unknown Errors - Help would be Great

Discussion in 'iPod touch 1.1.x Jailbreak' started by pharaohramzy, Feb 2, 2008.

  1. pharaohramzy

    pharaohramzy New Member

    Joined:
    Nov 18, 2007
    Messages:
    4
    Likes Received:
    0
    I recently upgraded my iPod Touch to version 1.1.3 from a previously jailbroken 1.1.1 When I did the upgrade I lost everything but that wasnt the problem I tried to downgrade back to 1.1.1 and it kept coming up with the Uknown Error (1) occurring. I read up on posts and tried restoring it when I hold the home button and the sleep/wake button for 10 seconds. That didnt do anything...I was completely sure the screen went black before I tried holding shift and hitting restore. I tried it multiple times and got Unknown Error (.11) when I attempted it again.

    When I moved it to my friend's computer and tried the same process I got Uknown Error(1604). So as of right now I have no idea what to do next, I've tried a different .ispw, I've tried even going to 1.1.2 directly but still nothing. If anyone could help that would be greatly appreciated.

Share This Page