Most Cydia Apps Wont Work with 3.0 Jailbreak??!

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by Screamworks, Jun 17, 2009.

  1. Screamworks

    Screamworks Member

    Joined:
    Jan 2, 2009
    Messages:
    203
    Likes Received:
    8
    Device:
    4G iPod touch
    Hi guys, if there is already a thread like this, can you just give me the link, sorry but I couldnt find it....


    I take it that when the 3.0 Jailbreak comes out, most Cydia apps wont work on 3.0 until a patch comes out?

    Just confirming my fears.....If so then im staying on 2.2.1


    Thanx Guys....
  2. firemblemfreak

    firemblemfreak New Member

    Joined:
    Feb 6, 2008
    Messages:
    69
    Likes Received:
    0
    Device:
    4G iPod touch
    i think some apps will work and some won't.

    winterboard doesn't work as far as i can tell, but it seems that popular apps like gpshone, categories, and openssh do
  3. PriteSprite

    PriteSprite Member

    Joined:
    Feb 15, 2009
    Messages:
    704
    Likes Received:
    12
    Device:
    4G iPod touch
    the iphone dev team said only some apps wouldn't work. Some might be 2 out of 10 apps, i'm not sure.
  4. Gabe

    Gabe Member

    Joined:
    Oct 15, 2007
    Messages:
    617
    Likes Received:
    1
    Device:
    iPhone
    ehh i don't know if thats entirely true. devs have had time to make apps with all the betas.
  5. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    I dont think getting apps to run on 3.0 is as difficult as writing it from scratch, and alot of Devs have already got their apps 3.0 ready

    Please Register or Log in to view images

  6. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    2.2.1 apps are supposed to run on 3.0
  7. irish_rebel9988

    irish_rebel9988 Banned

    Joined:
    Jun 7, 2009
    Messages:
    168
    Likes Received:
    0
    they are doing updates so everything should work
  8. Korea

    Korea Member

    Joined:
    Mar 11, 2009
    Messages:
    501
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Yes and Winterboard WILL work. It was updated to work with the 3.0 also.
  9. wammybar6

    wammybar6 Member

    Joined:
    Jan 31, 2009
    Messages:
    235
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Autumnboard needs to be made!
  10. tech3475

    tech3475 Active Member

    Joined:
    Sep 23, 2008
    Messages:
    974
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    In theory the only apps which may have trouble are ones which patch or modify the OS in some way that have not been updated.

    For example, five icon dock had a patch released to prevent 3.0 installation, probably until a new one can be released.

    The main problem though may be the older apps which are neglected.

Share This Page