More on the Zune players crashing

Discussion in 'Latest Tech News and Rumors' started by iPod_ruler, Jan 1, 2009.

  1. iPod_ruler

    iPod_ruler New Member

    Dec 29, 2008
    Likes Received:
    I've found an Article on the Zune players:
    Apparently what hit the Zune players wasnt a Y2K bug, more of a Z2K Problem.

    Heres a complaint by a Zune costumer:

    "I had my Zune docked on its iHome ZN9, charging, and all the sudden I hear it start whirring as I'm sitting here at the laptop. I looked up just in time to see it restarting itself at exactly 12:00 midnight, watched the loading bar, and then the freeze. Great. WHAT is going on!?" VS Venom Shot wrote on the forum. '

    Heres the solution, found by Dmodegirl on the Zune forums:
    "Meanwhile, a user named Dmodegirl claims to have solved the problem. She said the Zune needs a "hard reset" and suggested using a small screwdriver to pop off the plastic shielding where the Zune cable plugs in and remove the two screws on either side of the plug."

    The Process was also uncovered:
    "Pop the cover off and locate the battery plug at the top left corner of the Zune. Using your screwdriver, pop the cable connection halfway off, and do this to the other plug on the right side," she wrote. "Wait three seconds, then push down the right connector and then the left battery connector. Your Zune should start up immediately. Press the backing of the Zune down (make sure headphone jack is aligned) and put the screws and cover back in place."

    So it was like a bad fuse, over all. Either that or just a big blow-out on the main Zune power source. oh well! either way, thats that.

    Please reply,


Share This Page