monopoly on 2.2.1 and the jailbreak

Discussion in 'iPod touch' started by NaZgul(wm), Jan 14, 2009.

  1. NaZgul(wm)

    NaZgul(wm) New Member

    Joined:
    Jan 14, 2009
    Messages:
    26
    Likes Received:
    0
    Hey guys,
    I had a very important question in mind. Im new to this site so please bear with my questions.

    1) I bought Monopoly for the ipod without seeing that it needed the latest firmware of the ipod touch 2g. I currently have 2.1.1 up and running on my 2g ipod touch. I wanted to know if there was someway if I could get around not downloading the 200mb latest firmware and still being able to play monopoly which I bought.

    2) If I cant play Monopoly on 2.1.1 by any means, do u suggest that I upgrade to 2.2.1 to do so keeping in mind that I want my ipod 2g unlocked. Is it ok to upgrade to 2.2.1 or should I wait coz I dont wanna miss out on the opportunity to jailbreak at all costs.

    Thanks.
  2. seanG

    seanG Active Member

    Joined:
    Dec 28, 2008
    Messages:
    1,746
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    Yeah just upgrade because they are making the jailbreak for both firmwares.
  3. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    There is no 2.2.1 firmware. Its 2.2. The 2g i think comes with 2.1.1. But yeah you should update if you want to play the game.

    Its not an iphone there is no need to preserve the baseband cuz there is no baseband in an ipod touch, updating wont have any affect to jailbreaking.

Share This Page