MobileSafari + Belkin Router problems

Discussion in 'iPod touch' started by mikeandike1994, Nov 28, 2009.

  1. mikeandike1994

    mikeandike1994 New Member

    Joined:
    Sep 13, 2009
    Messages:
    46
    Likes Received:
    0
    Device:
    2G iPod touch
    Ever since I got my iPod Touch I've been having this problem. My Belkin router will be on, and I'll be on IE on my gateway laptop browsing the web, then I'll go into the safari app on my iPod and try to load a webpage. I don't know exactly how to explain my problem, but basically, the router crashes. The router will continue broadcasting signals, as both the pc and the ipod indicate I am connected, but webpages will not load. With 3rd party web browser apps for my ipod, such as bolt, this doesn't happen. And also, with a different router, such as a netgear, it also doesn't happen. Has anyone else had this problem with safari? If so, have you found a fix. It leads me to believe that there is something wrong with the programming of the mobilesafari app, something that causes a conflict between the router and the ipod and the pc on the same network. Also, when I attempt to load a webpage in safari, McAfee gives me a notification on the pc telling me that there is an IP Conflict with other machines on the network. Any feedback is appreciated.
  2. webmasterace

    webmasterace New Member

    Joined:
    Apr 26, 2009
    Messages:
    34
    Likes Received:
    0
    Device:
    2G iPod touch
    the question is does your ipod safari load when your laptop is not connected?
    if it does then there is a conflict going on with both devices and what you should do is either use them at different times or use them far from each other

Share This Page