MobileMail interfering with Mac OS Mail?

Discussion in 'iPhone Applications on iPod touch' started by locodiablo, Oct 24, 2007.

  1. locodiablo

    locodiablo New Member

    Joined:
    Oct 15, 2007
    Messages:
    3
    Likes Received:
    0
    I'm loving having mail running on my iPot. But whenever the iPot has it's WiFi connected to a network my MBP running Mail shows a message requiring me to re-enter my password for the same account. When I enter it it gets rejected.

    If I turn off the iPot it the MBP gets mail just fine.

    They are running on seperate networks (MBP wired Lan, iPot Wifi).

    The email account in question is a POP without SSH.


    Any ideas. It's annoying more than anything...



    Chris
  2. so_martinha

    so_martinha New Member

    Joined:
    Oct 15, 2007
    Messages:
    2
    Likes Received:
    0
  3. Oliver G

    Oliver G New Member

    Joined:
    Sep 23, 2007
    Messages:
    119
    Likes Received:
    0
    I had this problem but it went away after a few days.
  4. shyriu

    shyriu New Member

    Joined:
    Oct 8, 2007
    Messages:
    14
    Likes Received:
    0
    still have the same problem... any solution ? idea ?
  5. locodiablo

    locodiablo New Member

    Joined:
    Oct 15, 2007
    Messages:
    3
    Likes Received:
    0
    After doing a full restore (in hopes of finally successfully installing Customize to re-arrange my springboard - but it still doesn't work) , jailbreaking, and adding in the iphone apps again I am no longer having this problem.

    Weird.

    All the apparently random results make me appreciate the "closed" mac OS platform even more. I love customizing my iPot, but I wish when I did things I could be 99% sure that they would work!


    Chris

Share This Page