Mobile Substrate hell

Discussion in 'iOS Jailbreak & Cydia' started by Limax84, May 6, 2009.

  1. Limax84

    Limax84 New Member

    Joined:
    May 6, 2009
    Messages:
    2
    Likes Received:
    0
    Hi everyone,

    I come to you with a tricky one.

    I can't find a way to see the packages from the Telesphoreo source (url: http://apt.saurik.com).

    Therefore, I can't install Mobile Substrate available on this source, and without it I can't install much of applications, I keep getting the error message
    Code:
    depends mobile substrate >=0.9.2560-1
    When Cydia reload its sources and packages I also get the error message :
    Code:
    http://apt.saurik.com Sub-process bzip2 returned an error code(2)
    No one seems to have any trouble with this source, I'm stuck.

    Any ideas??

    Thanx,
    MAX
  2. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
  3. Limax84

    Limax84 New Member

    Joined:
    May 6, 2009
    Messages:
    2
    Likes Received:
    0
    Well... don't throw any rock at me but... where should I write the command "dpkg -i" ?

Share This Page