Mobile Substrate 0.9.2976-1

Discussion in 'iOS Jailbreak & Cydia' started by OneFan, Jul 16, 2009.

  1. OneFan

    OneFan Active Member

    Joined:
    Feb 25, 2008
    Messages:
    949
    Likes Received:
    67
    Device:
    iPhone 4 (White)
    I am trying to update ultrasn0w (0.9-3)
    But when I click Upgrade it stops and says I need to add a source that contains Mobile Substrate 0.9.2976-1.
    Anyone know where I can get this because I currently have Mobile Substrate 0.9.2805-1 installed and dont know what to do.
  2. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
  3. Hexane

    Hexane New Member

    Joined:
    Feb 8, 2009
    Messages:
    526
    Likes Received:
    0
    Device:
    4G iPod touch
    Yeah, just use the .deb if you can't get it.

    Then when you ssh into your iPod, do not change directory just drop it there.

    then in mobile terminal type "dpkg -b mobilesubstrate_0.9.2976-1_iphoneos-arm.deb

    I think.
  4. OneFan

    OneFan Active Member

    Joined:
    Feb 25, 2008
    Messages:
    949
    Likes Received:
    67
    Device:
    iPhone 4 (White)
    I have ICY, not cydia..
    Whats the source for saurik??
  5. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    apt.saurik.com
  6. eg0tism

    eg0tism New Member

    Joined:
    Jun 28, 2009
    Messages:
    173
    Likes Received:
    1
    Device:
    2G iPod touch
    Icy sucks major balls.

Share This Page