Mobile Scrobbler auf 2.0

Discussion in 'iFans auf Deutsch' started by Angatyr, Aug 6, 2008.

  1. Angatyr

    Angatyr Member

    Joined:
    Feb 19, 2008
    Messages:
    46
    Likes Received:
    0
    Moin,

    ich suche ja nun seit ein paar Tagen schon nach einer Möglichkeit den MobileScrobblermit Firmware 2.0 verwenden zu können. Offenbar soll das auch funktionieren, wenn man nach dieser Anleitung vorgeht:

    http://dev.c99.org/MobileScrobbler/wiki/ManualInstallation

    Ich bekomme allerdings beim zweiten PuTTY-Befehl (/Applications/MobileScrobbler.app/MobileScrobbler --installPrefBundle
    ) ein "Permission denied.

    Liegt das an mir, oder fehlt in der Anleitung etwas?

    Danke schonmal
  2. n0xpwns

    n0xpwns New Member

    Joined:
    Mar 24, 2008
    Messages:
    48
    Likes Received:
    0
    Device:
    2G iPod touch
    Ich würde mal glatt sagen , dass die Anleitung garnicht für 2.0 ist und jetz sagt bitte keiner da steht aber "1.1.1 or newer". Die Anleitung ist wahrscheinlich älter und deswegen gehen die davon aus , dass noch 1.1.4 benutzt wird

Share This Page