Mobile FINDER HELP......SAYS I NEED BSD SUBSYSTEM in order to install?

Discussion in 'iOS Jailbreak & Cydia' started by Technickal, Dec 26, 2007.

  1. Technickal

    Technickal New Member

    Joined:
    Dec 25, 2007
    Messages:
    33
    Likes Received:
    0
    what in the world is that?
  2. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    Go to installer and Install BSD Subsystem
    Not sure where it is, so try All Packages.
  3. Technickal

    Technickal New Member

    Joined:
    Dec 25, 2007
    Messages:
    33
    Likes Received:
    0
    thanks alot
    im done using it
    its was for the guitar hero mod
    is it safe to delete it?
  4. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    BSD subsystem? Well, you can't delete it xD
    However it is pretty useful, it let's you install Dock, Apollo, Finder, and idk what other apps... xD
    There's no need to uninstall ^^

Share This Page