iPhone 3GS MMS prob on iphone 3gs

Discussion in 'iPhone' started by jeffsm3, Nov 17, 2009.

  1. jeffsm3

    jeffsm3 New Member

    Joined:
    Dec 11, 2008
    Messages:
    7
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Ok guys just a question for you all. I just picked up my 32g 3gs. Couple days ago i jailbroke and unlocked my phone for tmobile.. awesome jailbreak and unlock. Everything works great. EXCEPT.. My MMS.

    Now before i get yelled at for searching i did and didnt find a good answer. I have the t-mobile carrier package which enables MMS and tethering. I reset my network setting applied and thought it worked fine.. i have all the right setting i think atleast.. but i cannot take a picture then send the thing. Is there anything anyone can teach me? i must be doing somthing wrong.

    Also.. bonus question. (one i didnt search so feel free to yell) how come when i turn on 3g i loose service? turn it off and everything is cool?

    Thanks anyone for the info i do appreciate the help..
  2. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    What are you using for your MMS APN settings? More than likely that is your problem.

    As far as your bonus question: T-Mobile uses a completely different frequency for their 3G network; when you turn it on it searches for 3G on a frequency that T-Mobile does not use and you lose service.
  3. jeffsm3

    jeffsm3 New Member

    Joined:
    Dec 11, 2008
    Messages:
    7
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    drew,
    thanks for the response.. the 3g thing makes sense i didnt even think about it. as far as the APN settings well i wish i had my phone right now.. Ill check um and post it up for you. off the top of my head i thought they were right. I installed the t-mob postpaid carrier pack. which is supposed to enable the mms.
    also.. i had a friend email me a pic. i received it and forwarded it out.. but as for taking a pic from my phone then sending it, its not working so im a wee bit confused with that.
    anyway thanks for the reply.
  4. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    How are you trying to send the MMS (or rather attach the picture into the message)?

    There are two ways to do it: are they not working or do you just not know how to do it (not trying to sound like an ass; just asking).

Share This Page