Missing App Settings

Discussion in 'iPod touch' started by jpzsports, Apr 14, 2009.

  1. jpzsports

    jpzsports New Member

    Joined:
    Nov 29, 2008
    Messages:
    77
    Likes Received:
    0
    Device:
    iPod touch
    Today, I went to the settings tab to change the setting of one of my apps (tweetie, which I did purchase prior to the jailbreak) and to my surprise, I no longer had a section to change the settings of my 3rd party apps in the settings!

    Now, I remember vividly that when I first did the jailbreak, those settings WERE there because I changed the settings for one of the apps I downloaded, it's as if the iPhone thinks that I have ZERO apps installed as if it was restored with nothing installed.

    So can anybody tell me why this happened and how to fix it?
  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Are you using any kind of extended preferences?
  3. jpzsports

    jpzsports New Member

    Joined:
    Nov 29, 2008
    Messages:
    77
    Likes Received:
    0
    Device:
    iPod touch
    No....

    Any other ideas??
  4. himynameisjuan

    himynameisjuan Member

    Joined:
    Aug 2, 2008
    Messages:
    344
    Likes Received:
    0
    Device:
    2G iPod touch
    Maybe they moved the preferences "inside" the actual app and not in the Settings?
  5. Mgssidley

    Mgssidley Member

    Joined:
    Feb 25, 2009
    Messages:
    786
    Likes Received:
    1
    Device:
    4G iPod touch
    Yes Tweetie should have a settings tab in Settings. You probably have a Winterboard theme or something similar that moved the settings. Check if there are any new tabs in Settings which it may be in.
  6. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    I had that problem, except none of my apps showed up. I deleted some apps and redownloaded them. It resolved itself after 3 reboots.
  7. jpzsports

    jpzsports New Member

    Joined:
    Nov 29, 2008
    Messages:
    77
    Likes Received:
    0
    Device:
    iPod touch
    I don't use Winterboard.

    I can't think of what could be causing it. Are there any other tips I could try?
  8. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    Try deleting them and re-downloading them. I did that and it worked.
  9. jpzsports

    jpzsports New Member

    Joined:
    Nov 29, 2008
    Messages:
    77
    Likes Received:
    0
    Device:
    iPod touch
    Tried it...still no luck.
  10. tpkennes

    tpkennes New Member

    Joined:
    Apr 26, 2009
    Messages:
    1
    Likes Received:
    0
    Have you managed to fix this issue ?
    I've just noticed to have the same problem.

    I also tried to uninstall and then re-install but it didn't work as well.

Share This Page