Mini vMac Problem!!

Discussion in 'iOS Jailbreak & Cydia' started by trigonometryman, Apr 16, 2009.

  1. trigonometryman

    trigonometryman New Member

    Joined:
    Apr 4, 2009
    Messages:
    100
    Likes Received:
    0
    Device:
    iPod touch
    When i slide my two fingers to select a package, I select Mac Paint. It starts to load fine but then in the hard drive image it shows a question mark and then nothing happens. How can I fix this? Thanks!!!!!
  2. Noise...

    Noise... Banned

    Joined:
    Dec 21, 2008
    Messages:
    421
    Likes Received:
    1
    Device:
    3G iPod touch
    Do you have a system disk loaded first?

    If yes, then the Macpaint disk image is likely corrupt.

    If no, then you need to load a system image FIRST before loading app disk images.
  3. trigonometryman

    trigonometryman New Member

    Joined:
    Apr 4, 2009
    Messages:
    100
    Likes Received:
    0
    Device:
    iPod touch
    What is the system disk called? Is it Disk608.dsk?
  4. Noise...

    Noise... Banned

    Joined:
    Dec 21, 2008
    Messages:
    421
    Likes Received:
    1
    Device:
    3G iPod touch
    That depends entirely on what you named the system disk you're using. The System disk will be the one that loads Mac System 7. Your Macpaint disk image likely only has Macpaint on it - the OS isn't installed to that disk.

    Load whatever disk you use for the OS, then once that has loaded, you can load program disks like Macpaint.
  5. mohaas05

    mohaas05 New Member

    Joined:
    Jan 31, 2009
    Messages:
    1,260
    Likes Received:
    0
    Device:
    4G iPod touch
    He is using System 6.0.8, which is faster imo. Likely your MacPaint disk is corrupt. Try seeing if you can copy over the binary to the system disk or a new disk image in mini vmac.

Share This Page