Mine Wont update Please help!!

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by dzaerpoor, Jan 25, 2008.

  1. dzaerpoor

    dzaerpoor New Member

    Joined:
    Jan 21, 2008
    Messages:
    6
    Likes Received:
    0
    Hi I just got an ipod touch and i wanted to update it to 1.1.3. So i go to my itunes and click update and it goes through extracting files and preparing ipod for update and what not and then it doesnt work. It says 'ipod could not be updated. Unknown error 1602'

    Please help me
  2. Tokenfreak

    Tokenfreak Member

    Joined:
    Sep 18, 2007
    Messages:
    317
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    You don't update it that way if you want it jailbroken....
  3. dzaerpoor

    dzaerpoor New Member

    Joined:
    Jan 21, 2008
    Messages:
    6
    Likes Received:
    0
    i dont want it jail broken i just want ot update. can someone please help me?
  4. thesmidge

    thesmidge New Member

    Joined:
    Nov 22, 2007
    Messages:
    865
    Likes Received:
    31
    Device:
    3G iPod touch
    Yes 1602 is a common error, I can't help you, as it has never happened to me. But I'm pretty sure there is a tutorial on how to fix it somewhere on this site. Just search "1602 error." I believe it's on the Apple support site, but I may be wrong, you should check anyway.

Share This Page