MIM and iPhysics not working on 1.1.3

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by orangehades, Feb 1, 2008.

  1. orangehades

    orangehades New Member

    Joined:
    Jan 3, 2008
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    i've tried the method from the "common 1.1.3 problems" and no luck, and to make things worst MIM doesn't work also... pls help me fix this

    damn! books doesn't work too!!
  2. orangehades

    orangehades New Member

    Joined:
    Jan 3, 2008
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    anyone pls?
  3. ketanitem

    ketanitem New Member

    Joined:
    Jan 30, 2008
    Messages:
    50
    Likes Received:
    0
    Device:
    2G iPod touch
    It's working fine from Dev 1.1.3-1 until now 1.1.3-3, which JB method are you using?
    ipodtouchmaster method also working.
  4. orangehades

    orangehades New Member

    Joined:
    Jan 3, 2008
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    it's from the dev's team 1.1.3-3,
    yesterday i was using the elite's team version but switched to dev's team because summerboard isn't working, and now this happens, iphysics, mim and books not working
  5. bddckr

    bddckr Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,434
    Likes Received:
    18
    Device:
    iPhone 4 (Black)
    It's working here, too.
    Latest version of dev team's method.
  6. dagored

    dagored Member

    Joined:
    Oct 15, 2007
    Messages:
    240
    Likes Received:
    1
    Device:
    iPod touch
  7. bluetiger20

    bluetiger20 New Member

    Joined:
    Sep 16, 2007
    Messages:
    172
    Likes Received:
    1
    Device:
    4G iPod touch
    screenshots works for me, me just manually uninstall and reinstall?
  8. dagored

    dagored Member

    Joined:
    Oct 15, 2007
    Messages:
    240
    Likes Received:
    1
    Device:
    iPod touch
    I've loaded Screenshot 3 times. Fixed permissions. The preferences will not hold. They reset themselves when I close the app. I turn it on to take a shot and close it(home button) and I can actually see it turn off before it goes back to the springboard. Any help would be nice.

Share This Page