Mic troubles?

Discussion in 'iPod touch VoIP and Telephony' started by BangCamaro, May 19, 2008.

  1. BangCamaro

    BangCamaro New Member

    Joined:
    Mar 10, 2008
    Messages:
    69
    Likes Received:
    0
    Has anyone had a problem with the mic+headphones. When i plug my headphones in to hear the person on the other line, the mic goes out...
    Is this just a compatibility issue, or is it something i can fix?

    If i cant fix it i just wasted my money...
  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    if it is a touchmods mic then try to email them
    you are probably doing something wrong since touchmods test every mic before shipped out
  3. IpodTouchKid93

    IpodTouchKid93 New Member

    Joined:
    Mar 2, 2008
    Messages:
    70
    Likes Received:
    0
    If it doesn't work then you can always ship it back and get a new one or get your money back.
  4. BangCamaro

    BangCamaro New Member

    Joined:
    Mar 10, 2008
    Messages:
    69
    Likes Received:
    0
    it is a touchmods mic, y wouldn't you just be able to plug in your headphones and the mic and use them accordingly? makes sense to me. the mic works, as long as i don't have my headphones plugged in, but that does me no good... i tried to go to their irc channel but i guess my computer doesn't like that, so it wouldn't let me connect, does anyone have their email address' by any chance?
  5. ridax

    ridax New Member

    Joined:
    Feb 6, 2008
    Messages:
    54
    Likes Received:
    0
    If you bought the mic, you should have my email from Paypal. Otherwise you can just go to my WEB page (see my profile) and follow the email link there.

    I have never heard of your problem though. Do you mean that the mic is never working with the headphones inserted, even if you insert them from the beginning?
  6. BangCamaro

    BangCamaro New Member

    Joined:
    Mar 10, 2008
    Messages:
    69
    Likes Received:
    0
    the story

    Ok, this is what happened, i got the mic in the mail yesterday, so i opened it plugged it into my ipod and tried to call my house(with no headphones in) and it worked and i was all excited. then i was like maybe i should try using my headphones and the mic just to make sure it worked. with the mic still plugged in, i attached my headphones and called my house again. here's where the trouble starts, the mic doesnt work now...

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    i tried yelling into the mic

    Please Register or Log in to view images

    , nuthing.

    Please Register or Log in to view images

    so i unplug my headphones, try to call again, mic still doesnt work.

    Please Register or Log in to view images

    so i try to respring. it resprings and i try the mic again w/o the headphones plugged in. it works,

    Please Register or Log in to view images

    plugin headphones, doesnt work.

    Please Register or Log in to view images

    I did this like 10 times, and even tried turning my ipod off and then back on.
  7. ridax

    ridax New Member

    Joined:
    Feb 6, 2008
    Messages:
    54
    Likes Received:
    0
    It doesn't sound like a hw problem with the mic at least. Sounds more like some configuration or sw problem to me.
  8. BangCamaro

    BangCamaro New Member

    Joined:
    Mar 10, 2008
    Messages:
    69
    Likes Received:
    0
    maybe. I'll try uninstalling and reinstalling.

Share This Page