Media GONE!

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by sleepbox, Aug 18, 2008.

  1. sleepbox

    sleepbox New Member

    Jul 31, 2008
    Likes Received:
    So I jailbroke my Touch yesterday and woke up today and all of my media was gone on the touch itself. I assumed that it had "erased itself" like it had before a week ago before I did the jailbreak and all it would take was a sync to bring it back but when I plugged in the jailbroken Touch and brought up iTunes, it showed that all of the media was still on the ipod. I tried to add a song to my library and sync...showed the song being copied...still showed no media. WTF?! Is there some easy fix for this?!

    Also, all of the jailbroken apps still worked, just none that I had paid

    So I restored back today to the regular un-jailbroken. I am going to swap out my Touch tomorrow at Wal Mart and immediately jailbreak it when I get home with it.
  2. lilsavage408

    lilsavage408 New Member

    Mar 24, 2008
    Likes Received:
    2G iPod touch
    this has happened to me before
    you dont have to get a new one
    it just happens on rare occasions

Share This Page