Maps, Weather, and stock all say LOCALIZED STRING NOT FOUND

Discussion in 'iPod touch' started by kevlp06, Nov 10, 2007.

  1. kevlp06

    kevlp06 New Member

    Joined:
    Nov 10, 2007
    Messages:
    7
    Likes Received:
    0
    On my ipod touch the at the bottom of the iphone apps, Maps, weather and stocks, it says localized string not found. My Mail just simply doesnt work. I cant log in to any account.
    I even opened up a gmail account. No Luck.
    I think everything else works fine, it just looks really crappy to see LOCALIZED STRING NOT FOUND.

    Please Help
  2. 1337chaos

    1337chaos Well-Known Member

    Joined:
    Sep 27, 2007
    Messages:
    1,375
    Likes Received:
    26
    Device:
    4G iPod touch
    did you add the GMM framework?
  3. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    that was my first thought as well. If so, did you set the permissions correctly?
  4. kevlp06

    kevlp06 New Member

    Joined:
    Nov 10, 2007
    Messages:
    7
    Likes Received:
    0
    Yeah I put in the GMM.framework and made sure all permissions are 755.
  5. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    What about MobileMailSettings.bundle?
  6. 1337chaos

    1337chaos Well-Known Member

    Joined:
    Sep 27, 2007
    Messages:
    1,375
    Likes Received:
    26
    Device:
    4G iPod touch
    shouldnt the permissions be 775... not 755
  7. kevlp06

    kevlp06 New Member

    Joined:
    Nov 10, 2007
    Messages:
    7
    Likes Received:
    0
    Just checked it and all permissions are 755 as well.
  8. kevlp06

    kevlp06 New Member

    Joined:
    Nov 10, 2007
    Messages:
    7
    Likes Received:
    0
    pretty sure its suppose to be 755.
  9. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Make sure you have the 1.1.1 version of all the apps. If you do have them, then try reinstalling the apps, framework, and preference bundle.

Share This Page