Many errors after installing winterboard??

Discussion in 'iPod touch' started by kurosagi01, Mar 25, 2010.

  1. kurosagi01

    kurosagi01 New Member

    Joined:
    Mar 25, 2010
    Messages:
    57
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Hey guys i am new to the forum and i have purchased a 2g ipod touch and i am loving it.

    Please Register or Log in to view images


    I have 2.2.1 firmware which is jailbroken already now and when i have installed winterboard with a COD WaW theme from "theme" catagory in Cydia.
    So after installing i go back on Cydia and i cannot do anything on it apart from browse around,everytime i try to install something i get errors like "Prepare: Archives error failed" and i get others which i can't remember because i re-flashed my itouch again to get it sorted.
    What could of cause the error,would it be because of winterboard or the theme i installed or was it a network error?
    Also it doesn't let me uninstall packages so was there something wrong with what i did?
  2. xFKSxSquirrel

    xFKSxSquirrel Member

    Joined:
    Apr 9, 2008
    Messages:
    892
    Likes Received:
    0
    Device:
    2G iPod touch
    try to restore and rejailbreak
  3. kurosagi01

    kurosagi01 New Member

    Joined:
    Mar 25, 2010
    Messages:
    57
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Yeah i have restored it and re-jailbreaked it but anyone know what could of been the caused?
  4. Code Name_Raven

    Code Name_Raven Member

    Joined:
    Jun 10, 2009
    Messages:
    965
    Likes Received:
    7
    Device:
    4G iPod touch
    You have an illegal link there. Might want to remove it.
  5. kurosagi01

    kurosagi01 New Member

    Joined:
    Mar 25, 2010
    Messages:
    57
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    so i have tried installing winterboard again and i get the same errors,so i think winterboard isn't compatible with my firmware,i manage to delete it by using SSH.
  6. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    WOW! why are u still on 2.x.x
    update to fw 3.1.2 you will have the best compatibility
  7. kurosagi01

    kurosagi01 New Member

    Joined:
    Mar 25, 2010
    Messages:
    57
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Yeah i was thinking of that,i was wondering if i install new firmware would i be about to retrieve the apps i have purchased? because i bought doodle jump,would i be able to install it if i just click install and put in my account details and i won't have to pay for it again?
  8. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    yeah of course, are u online
    do you have a msn or aim so can help you with the restore process
  9. iPwn

    iPwn Community Development Staff Member

    Joined:
    Feb 5, 2010
    Messages:
    7,336
    Likes Received:
    525
    Device:
    Nexus 4
    Hey, thats not bad!I know people that still have 1.1.2!
  10. kurosagi01

    kurosagi01 New Member

    Joined:
    Mar 25, 2010
    Messages:
    57
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Don't worry i got it all sorted out now

    Please Register or Log in to view images

    i got 3.1.2 and jailbreaked now.

    Thank you all for the help.

Share This Page