make it mine

Discussion in 'iOS Jailbreak & Cydia' started by ronniev23, Feb 3, 2008.

  1. ronniev23

    ronniev23 New Member

    Joined:
    Dec 30, 2007
    Messages:
    343
    Likes Received:
    1
    is there an older version that works with 1.1.1 cus i tried to download it and it says that i need 1.1.3
  2. excursion

    excursion Member

    Joined:
    Nov 12, 2007
    Messages:
    87
    Likes Received:
    0
    Device:
    iPod touch
    Here. I have 1.1.1 and this works like a charm with it.

    Attached Files:

  3. ronniev23

    ronniev23 New Member

    Joined:
    Dec 30, 2007
    Messages:
    343
    Likes Received:
    1
    when i try to put it on it comes up like demo app and you cant see it

Share This Page