Make All Emulators Work on 1.1.3 (Maybe more Apps!)

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by ZombieKiller, Jan 25, 2008.

  1. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Ok, so i promised a guide on how to make your emulators work on your jailbroken 1.1.3... and here it is, while i restore my iPod from 1.1.3... (Summerboard + 1.1.3 = No Good!)

    Making Emulators work on 1.1.3 (Not needed if you have already had ROMs when upgrading)

    1. SSH on your iPod, and navigate to /var/

    2. Create folder called "root" (No quotations... of course...)

    3. Add the following directories /var/root/Media/ROMs/(GBA, PSX, SNES, NES) Folders

    4. Add you ROMs in there, and play away!

    Customize W/O the Mod

    1. Add the following directory /var/root/Library/Customize/

    2. Go into installer and then install something for customize

    3. Go into customize and see if it opens, and if what you download is there.

    If there are more apps, please tell me, i can see if i can do something.
  2. palidino76

    palidino76 New Member

    Joined:
    Oct 30, 2007
    Messages:
    187
    Likes Received:
    0
    What do you mean they don't work? Alittle confused here.

Share This Page