Major Vista Problem: DWM and Explorer fail as soon as i log on.

Discussion in 'Computing, Science, and Technology' started by iPwn, Feb 6, 2010.

  1. iPwn

    iPwn Community Development Staff Member

    Joined:
    Feb 5, 2010
    Messages:
    7,336
    Likes Received:
    525
    Device:
    Nexus 4
    Whenever i try to log on, DWM and explorer fail and i get stuck with a cursor on a blank screen. The only account that works is a standard account with WindowBlinds. How do i repair the others?
  2. xFKSxSquirrel

    xFKSxSquirrel Member

    Joined:
    Apr 9, 2008
    Messages:
    892
    Likes Received:
    0
    Device:
    2G iPod touch
  3. iPwn

    iPwn Community Development Staff Member

    Joined:
    Feb 5, 2010
    Messages:
    7,336
    Likes Received:
    525
    Device:
    Nexus 4
    nvm... i got windows 7. now its all good. i'm running aero on a single core pentium 1.60 GHz 512mb RAM and a 64 mb nVidia geforce2 mx. crap system, now running at a pretty decent speed. windows 7 is amazing.
  4. randomdude1234

    randomdude1234 Member

    Joined:
    Jul 17, 2009
    Messages:
    939
    Likes Received:
    2
    IKR? are you running aero?
  5. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    Yes he is. Said so when he stated
  6. iPwn

    iPwn Community Development Staff Member

    Joined:
    Feb 5, 2010
    Messages:
    7,336
    Likes Received:
    525
    Device:
    Nexus 4
    my graphics card and ram dont even support aero. i just pwn so i got it to work, not fully though. i dont get the little previews when u hver over things and the show desktop preview. but thats cuz i modded it with unofficial aero and the built-in forceware 81.92 taskbar transparency enabler.

Share This Page