Major restore issues!

Discussion in 'iPod touch' started by mtkphoenix83, Jun 15, 2010.

  1. mtkphoenix83

    mtkphoenix83 New Member

    Jan 2, 2009
    Likes Received:
    2G iPod touch
    Hey all,

    I'm having ONE major prob with my 2G iPod Touch.

    I have had it for quite a while now and recently jailbroke it with Spirit. It went a little crazy the other day, so i decided to restore it and jailbrake it AGAIN!

    I donwloaded something from Cydia (mobilesubstrate) and for some reason it reverted all my themes, sbssettings, shrink etc...back to factory defualt view...but it was STILL jailbroken and Cydia was still installed.

    So...again...I'm giong to restore it...but this time it wont restore. It gets to the stage where on the iPOd Touch it has the apple logo and the prgress bar, but the progess bar doesnt 'progress' at all...then after about 2 minutes, it comes up with 1611 error.

    I have had 1611 before and done all the usual things with it like reinstall, reboot & DFU which, in the past have worked, but won't!??

    I have attempted the restore about 5 times now...and still getting no progress on the progress bar.

    Hope I have explained this well enough for someone to help me out here!!

    Also...has anyone else had this??? and if so...what did you do!?

    Thanks in advance!
    ------------------double post merged------------------

    You can close this thread now...i fixed it!

    I had an app called WiFiSync installed and it was affecting the restore. I know this because after I uninstalled it, it worked first time!

    WiFiSync conflicts (in some way) with the Apple Mobile Device service.


Share This Page