Major Problem

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by iphoneissick, Dec 4, 2007.

  1. iphoneissick

    iphoneissick New Member

    Joined:
    Oct 14, 2007
    Messages:
    21
    Likes Received:
    0
    Alrite well i just upgraded to v.1.00 of GPSP and i also installed all my ROMS over again but,

    my menu bar shows up on the bottom when i first open the app

    And when i go to click on the app a message in white letters shows up on top that reads "Sorr'',but ipsP requiras a Gameboa Adva"

    I can see the outline of the buttons, but they are distorted

    Can someone please help me figure out what is wrong please

    It was all working fine until i upgraded.
  2. TheRapture

    TheRapture New Member

    Joined:
    Oct 28, 2007
    Messages:
    598
    Likes Received:
    1
    Not a major problem

    You need GBA_Bios
  3. iphoneissick

    iphoneissick New Member

    Joined:
    Oct 14, 2007
    Messages:
    21
    Likes Received:
    0
    o u need to reput that in again lol

    DUH i feel like an idiot lol sorry
  4. Hazed

    Hazed Retired Moderator

    Joined:
    Sep 30, 2007
    Messages:
    762
    Likes Received:
    5
    Device:
    iPhone 3G (Black)
    Don't worry, I did the same thing after I upgraded

    Please Register or Log in to view images

Share This Page