Major Problem With Oktoprep 1.1.1 Jb To Jb 1.1.2 Need Help Someone!

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by fr0z3nic3, Jan 27, 2008.

  1. fr0z3nic3

    fr0z3nic3 New Member

    Joined:
    Dec 16, 2007
    Messages:
    841
    Likes Received:
    25
    Ok guys, I was originally in 1.1.1 and am now Jailbreaking 1.1.2, now there seems to be an issue with the new update an updating it to 1.1.2 because I held down shift and hit update and installed the 1.1.2 firmware on my iPod an that went well.. Then, I went to JB it and it ask me of course do you want to install SSH on it with the JB? I press yes.. I let it Read Flash Images, Patch Flash Images, and Write Flash Images, but the it just stops and doesn't do anything at all after that, so I'm thinking it has something to do with OktoPrep.. Can someone help me with this issue? I've seen a lot of threads on this issue, but there problem was that they were hitting shift and restore..

    Please Register or Log in to view images

  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Uh...

    Shu the iPod down by holding both of the buttons for a while... see it turns on correctly...
  3. renato1000

    renato1000 New Member

    Joined:
    Dec 30, 2007
    Messages:
    29
    Likes Received:
    0
    lol

    no ideia about it...
  4. fr0z3nic3

    fr0z3nic3 New Member

    Joined:
    Dec 16, 2007
    Messages:
    841
    Likes Received:
    25
    I don't get what your saying? If you mean hard restore or something that will just delete OktoPrep..
  5. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Wait wait... are you still stuck on 1.1.2 jailbreak process? Or are you starting all over again?

    Also... if you have 7.6 iTunes... i think it destroys the OktoPrep...
  6. fr0z3nic3

    fr0z3nic3 New Member

    Joined:
    Dec 16, 2007
    Messages:
    841
    Likes Received:
    25
    I'm stuck in jailbreak process and I tried it with both same result..

    Please Register or Log in to view images

  7. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Uh, turn it off and turn it back on...

    See if it power up properly... hopefully...
  8. fr0z3nic3

    fr0z3nic3 New Member

    Joined:
    Dec 16, 2007
    Messages:
    841
    Likes Received:
    25
    I turned it back on and it was jailbroken.. Lol, that was dumb.. I don't understand.. The jailbreak just stopped though..

    Please Register or Log in to view images

Share This Page